¿Es compatible la versión 5.1 de AgendaX con Exchange Online / Office 365 / Exchange 2013 / 2016 / 2019?

¿Es compatible la versión 5.1 de AgendaX con Exchange Online / Office 365 / Exchange 2013 / 2016 / 2019?

No, tendrá que actualizar a la versión 6.1 de AgendaX, ya que la versión 5.1 no es compatible con las versiones anteriores de Exchange Server. Puede obtener un presupuesto para la actualización a través de nuestro equipo de ventas. Por favor, rellene el formulario de solicitud en nuestra página web y un miembro de nuestro equipo de ventas se pondrá en contacto con usted lo antes posible.

Contribuciones sobre el tema

¿Quieres escribir un artículo como invitado?
Contáctenos por favor.