Ist V5.1 von AgendaX kompatibel mit Exchange Online / Office 365 / Exchange 2013 / 2016 / 2019?

Ist V5.1 von AgendaX kompatibel mit Exchange Online / Office 365 / Exchange 2013 / 2016 / 2019?

Nein, Sie müssen auf V6.1 von AgendaX aktualisieren, da V5.1 nicht mit den oben genannten Exchange Server-Versionen kompatibel ist. Sie können ein Angebot für das Upgrade von unserem Verkaufs-Team anfordern. Bitte füllen Sie das Anfrageformular auf unserer Homepage aus und ein Mitarbeiter unseres Verkaufs-Teams wird sich so schnell wie möglich mit Ihnen in Verbindung setzen.

Beiträge zum Thema

Möchten Sie einen Gastbeitrag verfassen?
Nehmen Sie Kontakt mit uns auf.